Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Sun Jul 21, 2024 6:02 am

All times are UTC [ DST ]


View active topics

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Serial no not working

in Bridge

antorome

5

46890

Mon Apr 08, 2013 4:50 pm

currentcost View the latest post

There are no new unread posts for this topic. Attachment(s) Can You Reset The Count In A OptiSmart/GaSmart Transmitter?

in Transmitters

Automan

5

35052

Mon Apr 15, 2013 12:18 pm

majones View the latest post

There are no new unread posts for this topic. No 'frozen' email notification

in Bugs

Automan

6

54921

Mon Mar 11, 2013 11:34 pm

Automan View the latest post

There are no new unread posts for this topic. How to fix a frazen bridge?

in Bridge

Bogget

5

50653

Fri Oct 12, 2012 12:52 pm

Bogget View the latest post

There are no new unread posts for this topic. Does the Bridge really freeze????

in Bridge

Bogget

2

41251

Thu Oct 18, 2012 5:28 am

cleopatra View the latest post

There are no new unread posts for this topic. Temperature Transmitters

in Transmitters

Claylander

2

29066

Fri Oct 12, 2012 11:45 pm

mekTumKeeby View the latest post

There are no new unread posts for this topic. OptiSmart stuck peaking at 2.61kWh

in OptiSmart Reader

craigski

3

36357

Mon Oct 08, 2012 4:41 am

mekTumKeeby View the latest post

There are no new unread posts for this topic. What is displayed on graph when IAM is unplugged?

in Individual Appliance Monitors (IAMs)

Daniel

7

49128

Sun Oct 21, 2012 4:44 am

mekTumKeeby View the latest post

There are no new unread posts for this topic. Bridge feed lost in Cosm and Device frozen in my.currentcost

in Bridge

dgalanos

4

63388

Sat Oct 06, 2012 3:41 pm

Lunnydrency View the latest post

There are no new unread posts for this topic. photovoltaic monitoring

in Suggestions

emailfriendsuk

8

77867

Sat Oct 20, 2012 11:12 am

stuart10 View the latest post

There are no new unread posts for this topic. Monitoring solar water heating

in Dev Boards

FleetfootMike

2

132912

Thu Nov 01, 2012 8:52 am

andrew_paul111 View the latest post

There are no new unread posts for this topic. Solar system and CC monitors.

in General Discussion

Gavin

5

66866

Tue Nov 13, 2012 4:57 pm

stiptling View the latest post

There are no new unread posts for this topic. New Download Mechanism - slow process

in General Discussion

Helius

0

34849

Wed Mar 20, 2013 11:48 am

Helius View the latest post

There are no new unread posts for this topic. EnviR/IAM pairing difficulty

in Individual Appliance Monitors (IAMs)

huin

3

136282

Thu Oct 25, 2012 4:48 pm

imightbewrong View the latest post

There are no new unread posts for this topic. more 'Device cannot start (code 10)' woes

in Data Cable

james44

4

56025

Mon Oct 08, 2012 8:49 pm

willowisp View the latest post

There are no new unread posts for this topic. Help - * Device already registered

in General Discussion

jdconnel

0

24424

Thu Apr 11, 2013 6:27 pm

jdconnel View the latest post

There are no new unread posts for this topic. No IAM section on cc dashboard

in General Discussion

jives11

4

54933

Tue Oct 23, 2012 3:18 pm

Banana Jack View the latest post

There are no new unread posts for this topic. Bridge and BT Home Hub 3 with Infinity

in Bridge

jmilly

1

36904

Mon Mar 11, 2013 11:40 pm

Automan View the latest post

There are no new unread posts for this topic. Attachment(s) Central Heating Monitor using a Dev Board

in Dev Boards

SeekerAfterTruth

6

47442

Sun Oct 21, 2012 7:08 am

mekTumKeeby View the latest post

There are no new unread posts for this topic. 3 phase 400V

in Energy Monitors

Siltumaenergija

0

32904

Sat Mar 23, 2013 9:14 pm

Siltumaenergija View the latest post

There are no new unread posts for this topic. RE: Separate transmitter's readings over Bridge?

in Transmitters

skfisher

4

32202

Sun Oct 21, 2012 2:24 am

mekTumKeeby View the latest post

There are no new unread posts for this topic. EnviR Update Frequency

in Energy Monitors

wolfdown

4

47909

Thu Oct 25, 2012 2:57 am

jcims View the latest post

There are no new unread posts for this topic. Choose EnviR main channel as Generation or Consumption

in Suggestions

wotid

0

24923

Thu Mar 21, 2013 1:51 pm

wotid View the latest post

There are no new unread posts for this topic. I fixed my bridge freezing problems

in Bridge

wotid

1

35928

Wed Apr 03, 2013 10:31 pm

majones View the latest post

There are no new unread posts for this topic. Attachment(s) Why is the dashboard appliance section broken?

in General Discussion

x6tus

1

35011

Thu Oct 18, 2012 1:57 am

SeekerAfterTruth View the latest post

Display posts from previous:  
Page 4 of 19 [ Search found 451 matches ]


All times are UTC [ DST ]


Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group