Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Thu Oct 01, 2020 4:39 pm

All times are UTC [ DST ]


 
 Forum   Topics   Posts   Last post 
No unread posts Bugs

Known issues and software bugs here.

3

31

Sun Aug 02, 2015 1:21 pm

chickenwatt View the latest post




Forum locked  [ 88 topics ]  Go to page Previous  1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Bridge return from 2nd update - appears to work!

skmorgan1944

3

5223

Wed Jan 11, 2012 6:14 pm

Automan View the latest post

No unread posts Attachment(s) Bridge reporting false temperature spikes

skmorgan1944

1

3906

Wed Jan 11, 2012 5:55 pm

craigski View the latest post

No unread posts Multichannel Bridge Frozen

[ Go to pageGo to page: 1, 2 ]

Scottie

11

12081

Thu Jan 05, 2012 9:03 am

skmorgan1944 View the latest post

No unread posts bridge multi and Energy Transmitte ?

DidierRDV12

0

5006

Wed Jan 04, 2012 4:32 pm

DidierRDV12 View the latest post

No unread posts Attachment(s) New Multichannel Bridge

[ Go to pageGo to page: 1 ... 5, 6, 7 ]

Claylander

60

42858

Sat Dec 17, 2011 4:48 pm

Automan View the latest post

No unread posts Connecting Current Cost Bridge to Pachube

jerry

3

5930

Thu Dec 15, 2011 1:10 pm

jerry View the latest post

No unread posts new dashboard issue

giantbike

7

7847

Mon Dec 12, 2011 12:22 am

mikepotts64 View the latest post

No unread posts Attachment(s) New bridge frozen

[ Go to pageGo to page: 1, 2 ]

x6tus

12

12262

Mon Dec 12, 2011 12:15 am

mikepotts64 View the latest post

No unread posts Attachment(s) Negative power values?

pavelstorek

4

5802

Wed Dec 07, 2011 11:16 am

Automan View the latest post

No unread posts Upgraded bridge still displaying 1 channel

brummygit

6

6684

Thu Nov 24, 2011 8:48 am

Trial_Master View the latest post

No unread posts Can I see Home Consumption and IAMs on same graph?

brummygit

1

4102

Wed Nov 16, 2011 10:12 pm

Automan View the latest post

No unread posts Attachment(s) Multi bridge only posting 1 out of 2 IAMS

Andygodber

7

7871

Tue Nov 15, 2011 4:19 pm

Andygodber View the latest post

No unread posts bridge mac - how to get updated so not multicast mac?

johnpoz

7

8486

Sun Oct 23, 2011 2:40 pm

johnpoz View the latest post

No unread posts Upgrade Options For Original Bridge

Automan

0

4749

Sat Oct 22, 2011 8:43 am

Automan View the latest post

No unread posts no IAM data since 11:56 am 16/10/2011

jives11

5

6237

Thu Oct 20, 2011 8:18 am

jives11 View the latest post

No unread posts New Multichannel Bridge FROZEN :(

[ Go to pageGo to page: 1, 2 ]

Automan

11

11130

Mon Oct 10, 2011 2:47 pm

x6tus View the latest post

No unread posts new bridge ..no green light ..no power ?

citrus

2

4429

Thu Oct 06, 2011 12:02 pm

currentcost View the latest post

No unread posts Question on data storage / access

MartinW

0

4920

Thu Sep 29, 2011 10:44 am

MartinW View the latest post

No unread posts NETSMART more than 1 OptiSmart ????

kema01

1

4577

Wed Sep 21, 2011 5:13 pm

currentcost View the latest post

No unread posts "Frozen" device status message

[ Go to pageGo to page: 1, 2, 3 ]

tdroza

29

22988

Sun Sep 18, 2011 11:41 pm

johnpoz View the latest post

No unread posts Technical Questions for a Corporate site

nalberto

1

4008

Thu Sep 15, 2011 12:02 pm

currentcost View the latest post

No unread posts How to configure the bridge to send data to my website ?

KDV

2

4901

Tue Sep 13, 2011 11:24 am

Automan View the latest post

No unread posts Attachment(s) Data directly from bridge

[ Go to pageGo to page: 1, 2 ]

gregcr66

17

15723

Wed Aug 31, 2011 9:54 pm

Automan View the latest post

No unread posts DHCP one time and another...

Kanito

3

4985

Sun Aug 21, 2011 11:31 am

matelodave View the latest post

No unread posts Accessing from PC while connected to the Bridge

mnewton

3

5309

Tue Aug 16, 2011 10:00 pm

Automan View the latest post

Display topics from previous:  Sort by  
Forum locked  [ 88 topics ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group