Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Thu Dec 02, 2021 1:54 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Sat Apr 14, 2012 10:25 am 
Offline

Joined: Sat Apr 14, 2012 1:34 am
Posts: 2
Hi all,

First post here, from a new user in Portugal using the following gear on a 3-phase 230Vx3 system:

2 x EnviR kit complete with CT jaws for 3 phase;
4 x IAMs for european schuko plugs
1 x NetSmart bridge

My location particular scenario:

1 x Main circuit panel for the whole house, all electricity has to go through here;
1 x Sub-circuit panel just for the HVAC system including heat pump, etc.

What I would like to do:

> Register the main transmitter installed at the main circuit panel as the main one with global consumption;
> Register the secondary transmitter on a separate channel just like if it was an additional IAM for a separate appliance.

What I did and what happened:

Installed the "secondary" transmitter at the HVAC technical room, the "secondary" display showed the HVAC consumption right away.

While in the process to install the "main" system at the main circuit panel, as soon as I connected the "main" transmitter CT jaws the secondary display immediately started alternating the data from both transmitters on screen.

I don't know what to make of this. Are both transmitters fighting for control over the display or is the display already showing both transmitters as separate channels??? I want to read HVAC transmitter data as an appliance so that I can see its separate consumption, and that is not possible as it is now.

If I power up the "main" display it starts with the same behaviour as the "secondary" one, i.e. it acts a a twin display.

How do I set up the secondary transmitter to be seen as an appliance on one single display?
Or at least how can I separate one transmitter for each display if the above is not possible?

On top of all this, I really don't know what the heck is being transmitted to the SmartNet server, as I don't know if it is transmitting the data from one or the other transmitter...

What a mess.

Any one can assist here?

Thanks in advance!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group