Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Wed May 25, 2022 3:26 pm

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Envi
PostPosted: Thu Jun 09, 2011 2:29 am 
Offline

Joined: Thu Jun 09, 2011 12:46 am
Posts: 3
Just got the Envi, today. I have had to connect the transmitter to the display multiple times. I just came back from being outside, and it, once again, is not paired with the transmitter.

Any ideas on how to troubleshoot this before I go about returning or claiming a warranty issue?


Top
 Profile  
 
 Post subject: Re: Envi
PostPosted: Tue Jun 14, 2011 9:21 am 
Offline
Site Admin

Joined: Fri Apr 15, 2011 11:10 am
Posts: 173
How are you getting on with this? The range of the transmitter is 30m. If the transmitter is in a box outside your property, then this range will be reduced. The transmitter should also be positioned vertically as high up as possible. Lying the transmitter flat on it's back will reduce the range. If you are still haveing issues, contact the dealer you purchased from or email helpme at currentcost .com


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group