Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Mon Nov 29, 2021 7:47 pm

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Wed Aug 14, 2013 10:09 am 
Offline

Joined: Wed Aug 14, 2013 9:53 am
Posts: 2
I recently has a solar pv installation completed including a pulse width modulated (PWM) immersion heater which activates when there is excess electricity.

Now, however, when the immersion comes on the total power usage of my house is incorrect. I assume this is because my current cost (CC128) can't calculate the power consumption correctly. I have another electricity meter which does show the correct value.

ie. house usage 700w + 2000w for the immersion but the current cost will show around 1500w.

Any thoughts on how I can cure this or work around it somehow.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group