Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Tue Oct 27, 2020 8:21 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Wed Aug 15, 2012 7:13 am 
Offline

Joined: Wed Aug 15, 2012 7:07 am
Posts: 3
On my current cost dashboard it say that my device was registered at 00:36 when in fact it was registered at 10:36 (out by ten hours)Although the graph on the dashboard matches the time and usage pattern, the CSV file when downloaded has timecodes for the interval data that are all ten hours off.

Does anyone know how to reset this?


Top
 Profile  
 
PostPosted: Thu Aug 16, 2012 9:22 am 
Offline
Site Admin

Joined: Fri Apr 15, 2011 11:10 am
Posts: 173
The new download mechanism exports data with two timestamps: GMT and local time, depending on what timezone you select in your settings. I'll look to adjust the device registration time to reflect the users local time.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group