Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Fri May 29, 2020 5:33 pm

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: Facebook App
PostPosted: Thu Aug 11, 2011 11:46 pm 
Offline

Joined: Thu Jun 16, 2011 11:21 pm
Posts: 16
I get an error when trying to access the app. The error looks like a facebook one so I will try later..


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Fri Aug 12, 2011 12:08 am 
Offline

Joined: Thu Jun 16, 2011 11:21 pm
Posts: 16
Okay, I finally have it up in facebook.

I am logged in but it looks as though I am not.

I see the three lines of text and under that it says login with facebook.


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Fri Aug 12, 2011 12:47 pm 
Offline

Joined: Sat Apr 16, 2011 1:10 pm
Posts: 328
Location: East Sussex
What happens when you click on "Login with Facebook"?

Automan.

crocky wrote:
Okay, I finally have it up in facebook.

I am logged in but it looks as though I am not.

I see the three lines of text and under that it says login with facebook.


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Sun Aug 14, 2011 12:40 pm 
Offline

Joined: Thu Jun 16, 2011 11:21 pm
Posts: 16
I get the same start up screen.

What am I supposed to get?


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Mon Aug 15, 2011 7:25 pm 
Offline

Joined: Sat Apr 16, 2011 1:10 pm
Posts: 328
Location: East Sussex
crocky wrote:
I get the same start up screen.

What am I supposed to get?


After you have clicked login it should be a bit like this....

Image

Automan.


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Tue Aug 16, 2011 11:36 pm 
Offline

Joined: Thu Jun 16, 2011 11:21 pm
Posts: 16
Should have read the prompt when it was asking for the currentcost username and password :(

It is working fine now that I have put the correct name and password in.... Thanks :)


Top
 Profile  
 
 Post subject: Re: Facebook App
PostPosted: Tue Aug 16, 2011 11:46 pm 
Offline

Joined: Thu Jun 16, 2011 11:21 pm
Posts: 16
Like this
Attachment:
File comment: Pactube
pactube1.jpg
pactube1.jpg [ 53.95 KiB | Viewed 11226 times ]


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group