Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Thu Apr 24, 2014 9:23 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Frozen Bridge
PostPosted: Mon Feb 13, 2012 10:38 pm 
Offline

Joined: Mon Feb 13, 2012 10:19 pm
Posts: 5
hi, this is my first post, first can i say this is a great product, it easy to set up easy to read the graph, i guess a lot of evolution has gone into this to get to this stage.

I connected the bridge up and was working fine for about a week then my broadband provider sent me a new router, now when i log on it recorded for a few hours then froze, i can't go back to the old router because they asked for it to sent back. I read somewhere that this is happening to other members. Is there a bridge firmware update soon ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group