Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Mon Oct 26, 2020 6:09 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Jun 18, 2014 11:12 am 
Offline

Joined: Sat Jun 16, 2012 10:42 pm
Posts: 10
I raised a ticket with helpme@currentcost.com

And received this reply:
<begin>
Dear John,

Thank you for your recent message.

Unfortunately we are have a problem with our servers that we are trying to fix asap. Once the issue has been fixed these issues will be resolved. As soon as the servers are back up I will let you know. We hope this will be fixed in the next 24hrs.

We are really sorry for all the inconvenience caused to you.

Kind Regards,
James Warner

<end>


Top
 Profile  
 
PostPosted: Wed Jun 18, 2014 12:27 pm 
Offline

Joined: Fri Nov 04, 2011 6:44 am
Posts: 2
Location: Sydney, Australia
Notwithstanding that the timeframe is starting to stretch out now (it is a paid service afterall), one wonders why a support ticket had to be logged to find this information out.

Perhaps they were hoping noone would notice.


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 1:36 am 
Offline

Joined: Wed Jun 18, 2014 12:57 am
Posts: 3
Looks like this issue has now been fixed. My device is now back online and tracking the energy use.


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 11:47 am 
Offline

Joined: Sat Jun 16, 2012 10:42 pm
Posts: 10
New reply this morning:

Dear John,

Thank you for your patients.

Your NetSmart bridge devices will come back online today. This was a DNS issue. If you are still experiencing an issue, please remove the power supply from the bridge for 10 minutes and then re-connect the power supply.

Sorry for all the inconvenience regarding this, please don’t hesitate to contact me further.

Kind Regards,
James Warner


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 2:19 pm 
Offline
User avatar

Joined: Fri May 20, 2011 2:00 pm
Posts: 12
Location: Melbourne Australia
Yep, mine came back up today too.

_________________
Steve

Image


Top
 Profile  
 
PostPosted: Fri Jun 20, 2014 4:05 pm 
Offline

Joined: Mon Jun 06, 2011 6:39 am
Posts: 23
Strange, mine is still frozen despite unplugged and replugged it. Perhaps I need to contact support this time.


Top
 Profile  
 
PostPosted: Tue Jun 24, 2014 12:32 pm 
Offline

Joined: Fri Nov 04, 2011 6:44 am
Posts: 2
Location: Sydney, Australia
Mine came up for a while but has been down again for the past 12+ hours...


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group